<!DOCTYPE html> <html class=aui ltr dir=" lang.dir" lang=en-US><head><title>Iraqi cardinal: Innocents will &#039;be the fuel&#039; for fire after drone strike - International - Chicago Catholic</title><meta content="initial-scale=1.0, width=device-width" name=viewport> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <link href="https://www.chicagocatholic.com/aoc-publication-theme/images/favicon.ico" rel="Shortcut Icon" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;international&#x2f;-&#x2f;article&#x2f;2020&#x2f;01&#x2f;06&#x2f;iraqi-cardinal-innocents-will-be-the-fuel-for-fire-after-drone-strike" rel="canonical" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;aoc-publication-theme&#x2f;css&#x2f;aui&#x2e;css&#x3f;browserId&#x3d;other&#x26;themeId&#x3d;publication_WAR_aocpublicationtheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6205&#x26;t&#x3d;1575551048000" rel="stylesheet" type="text/css" /> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;browserId&#x3d;other&#x26;themeId&#x3d;publication_WAR_aocpublicationtheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6205&#x26;t&#x3d;1452609384000" rel="stylesheet" type="text/css" /> <link href="https://www.chicagocatholic.com/html/portlet/journal_content/css/main.css?browserId=other&amp;themeId=publication_WAR_aocpublicationtheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6205&amp;t=1576730340000" rel="stylesheet" type="text/css" /> <link href="https://www.chicagocatholic.com/notifications-portlet/notifications/css/main.css?browserId=other&amp;themeId=publication_WAR_aocpublicationtheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6205&amp;t=1576730256000" rel="stylesheet" type="text/css" /> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{NAV_SELECTOR:"#navigation",isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getLayoutId:function(){return"31"},getLayoutURL:function(){return"https://www.chicagocatholic.com/international"},getParentLayoutId:function(){return"26"},isPrivateLayout:function(){return"false"},isVirtualLayout:function(){return false},getBCP47LanguageId:function(){return"en-US"},getCDNBaseURL:function(){return"https://www.chicagocatholic.com"},getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"20302"},getCompanyGroupId:function(){return"20342"},getDefaultLanguageId:function(){return"en_US"},getDoAsUserIdEncoded:function(){return""},getLanguageId:function(){return"en_US"},getParentGroupId:function(){return"290621"},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.chicagocatholic.com/aoc-publication-theme/images"},getPathThemeRoot:function(){return"/aoc-publication-theme"},getPlid:function(){return"335905"},getPortalURL:function(){return"https://www.chicagocatholic.com"},getPortletSetupShowBordersDefault:function(){return false},getScopeGroupId:function(){return"290621"},getScopeGroupIdOrLiveGroupId:function(){return"290621"},getSessionId:function(){return""},getSiteGroupId:function(){return"290621"},getURLControlPanel:function(){return"/group/control_panel?refererPlid=335905"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2echicagocatholic\x2ecom\x2fweb\x2fguest"},getUserId:function(){return"20306"},getUserName:function(){return""},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isImpersonated:function(){return false},isSignedIn:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?browserId=other&themeId=publication_WAR_aocpublicationtheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6205&t=1452612614000"},getCombine:function(){return true},getComboPath:function(){return"/combo/?browserId=other&minifierType=&languageId=en_US&b=6205&t=1452612614000&"},getFilter:function(){return"min"},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?browserId=other&themeId=publication_WAR_aocpublicationtheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6205&t=1452612614000"},getStaticResourceURLParams:function(){return"?browserId=other&minifierType=&languageId=en_US&b=6205&t=1452612614000"}};Liferay.authToken="A4YknWg6";Liferay.currentURL="\x2finternational\x2f-\x2farticle\x2f2020\x2f01\x2f06\x2firaqi-cardinal-innocents-will-be-the-fuel-for-fire-after-drone-strike";Liferay.currentURLEncoded="%2Finternational%2F-%2Farticle%2F2020%2F01%2F06%2Firaqi-cardinal-innocents-will-be-the-fuel-for-fire-after-drone-strike";</script> <script src="/html/js/barebone.jsp?browserId=other&amp;themeId=publication_WAR_aocpublicationtheme&amp;colorSchemeId=01&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6205&amp;t=1452612614000" type="text/javascript"></script> <script type="text/javascript">Liferay.Portlet.list=["FriendlyJournal_WAR_friendlyjournalportlet","56_INSTANCE_GVPgh1kRVjL2","56_INSTANCE_qfmWCsfHOaRk"];</script> <script type="text/javascript">(function(d,e,j,h,f,c,b){d.GoogleAnalyticsObject=f;d[f]=d[f]||function(){var a=d[f].q||[];d[f].q=a;(d[f].q).push(arguments)};d[f].l=1*new Date();c=e.createElement(j);b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-81730771-2","auto");ga("send","pageview");</script> <meta content="article" property="og:type"/> <meta content="https://www.chicagocatholic.com/international/-/article/2020/01/06/iraqi-cardinal-innocents-will-be-the-fuel-for-fire-after-drone-strike" property="og:url"/> <meta content="Iraqi cardinal: Innocents will 'be the fuel' for fire after drone strike" property="og:title"/> <meta content="https://www.chicagocatholic.com/documents/290621/2478901/20200103T1347-32841-CNS-US-IRAN-IRAQ-REACT.jpg/72cadcf3-c7a2-4d94-a8b4-a34dc828303a?t=1578337315946" property="og:image"/> <meta content="Chaldean Catholic Patriarch Louis Sako, responding to a U.S. drone attack in Baghdad that killed Iran's top general, said &quot;wisdom is required to avoid the 'volcanic eruption' we are about to face.&quot;" property="og:description"/> <meta content="Chicago Catholic" property="og:site_name"/> <meta content="iraq" property="article:tag"/> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;aoc-publication-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;browserId&#x3d;other&#x26;themeId&#x3d;publication_WAR_aocpublicationtheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6205&#x26;t&#x3d;1575551048000" rel="stylesheet" type="text/css" /> <style type="text/css">#p_p_id_56_INSTANCE_GVPgh1kRVjL2_ .portlet-borderless-container{border-width:;border-style:}</style> <link rel=stylesheet href=/aoc-publication-theme/resources/styles/lib-styles-25b370ed1d.css><script src=/aoc-publication-theme/resources/scripts/jquery.js></script><link href=//cloud.webtype.com/css/4122e018-fff4-4096-9642-2c791659a817.css rel=stylesheet type=text/css><link rel=apple-touch-icon href=/aoc-publication-theme/images/apple-touch-icon.png><link rel=apple-touch-icon-precomposed sizes=120x120 href=/aoc-publication-theme/images/apple-touch-icon-120x120-precomposed.png><link rel=apple-touch-icon-precomposed sizes=180x180 href=/aoc-publication-theme/images/apple-touch-icon-180x180-precomposed.png><link rel=icon sizes=192x192 href=/aoc-publication-theme/images/android-chrome-512x512.png> </head><body class= yui3-skin-sam controls-visible signed-out public-page site data-aoc-categoryid=$categoryId> <a href=#main-content id=skip-to-content>Skip to Content</a> <div id=aoc><div class=container-fluid id=wrapper> <div id=aoc-pub-ad-banner class=aoc-pub-ad-banner><!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <ins data-revive-zoneid="97" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script></div><header id=aoc-pub-header class="aoc-pub-header headroom aoc-pub-noAds"><div class=aoc-pub-header--container><div class=aoc-pub-header__top-row><div class=aoc-pub-header__logos-container> <a class="logo default-logo aoc-header__logo-container" href=/welcome><svg class=aoc-pub-header__logo-catholic><use xlink:href=/aoc-publication-theme/resources/svg/svg-sprite.svg#chicago-catholic-one-line-crest></use></svg> </a></div><div class=aoc-pub-header__description><a href="https://www.archchicago.org/" target=_blank>Newspaper of the Archdiocese of Chicago</a></div><form class=aoc-pub-search-bar action=/search-results method=get><input name=q class=aoc-pub-search-bar__input type=search placeholder=Search...> <input class=aoc-pub-search-bar__button type=submit value></form> <svg class=aoc-pub-header__menu-button><use xlink:href=/aoc-publication-theme/resources/svg/svg-sprite.svg#hamburger></use></svg></div><div class=headroom--pinned><div class=aoc-pub-header__bottom-row> <nav role="navigation" class="aoc-pub-top-nav">
    <ul aria-label="Site Pages" class="aoc-pub-header__nav-bar" role="menubar">
        
          
                    
                  
                    
                    
                      <li class=" selected aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_4" aria-selected='true' role="presentation">
              <div class="aoc-pub-header__nav-bar-link">          
                <a aria-labelledby="layout_4" aria-haspopup='true' class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;news-index"  role="menuitem">
                  























































 
                  News
                </a>  
                <a class="aoc-pub-sublist__trigger"><svg class="aoc-nav-bar__chevron"><use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#chevron-right" /></svg></a> </div> <!-- 2nd Level Nav --> <div aria-labelledby="layout_4" aria-haspopup='true' class="$nav_item_link_css_class aoc-pub-nav-bar__sublist-wrapper" role="menuitem"> <ul class="aoc-pub-nav-bar__sublist"> <li class="false aoc-pub-nav-bar__sub-item" id="layout_24" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_24" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;chicagoland-index" role="menuitem"> Chicagoland </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_25" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_25" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;u&#x2e;s&#x2e;index" role="menuitem"> U.S. </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_26" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_26" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;international-index" role="menuitem"> International </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_27" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_27" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;vatican-index" role="menuitem"> Vatican </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_28" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_28" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;the-good-news-index" role="menuitem"> The Good News </a> </li> </ul> </div> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_5" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_5" aria-haspopup='true' class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;commentary-index" role="menuitem"> Commentary </a> <a class="aoc-pub-sublist__trigger"><svg class="aoc-nav-bar__chevron"><use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#chevron-right" /></svg></a> </div> <!-- 2nd Level Nav --> <div aria-labelledby="layout_5" aria-haspopup='true' class="$nav_item_link_css_class aoc-pub-nav-bar__sublist-wrapper" role="menuitem"> <ul class="aoc-pub-nav-bar__sublist"> <li class="false aoc-pub-nav-bar__sub-item" id="layout_37" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_37" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;cardinal-blase-j&#x2e;-cupich-index" role="menuitem"> Cardinal Blase J. Cupich </a> <a class="aoc-pub-sublist__trigger"><svg class="aoc-nav-bar__chevron"><use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#chevron-right" /></svg></a> </div> <!-- 3rd Level Nav --> <ul class="aoc-pub-sublist__dropdown"> <li class="false aoc-pub-sublist__dropdown-item" id="layout_57" role="presentation"> <div class="aoc-pub-sublist__sub-item-link aoc-pub-sublist__sub-item-link--dropdown"> <a aria-labelledby="layout_57" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;cardinal-blase-j&#x2e;-cupich&#x2f;clergy-appointment" role="menuitem"> Clergy Appointment </a> </div> </li> </ul> <!-- End 3rd Level Nav --> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_38" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_38" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;father-donald-senior-index" role="menuitem"> Father Donald Senior, CP </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_39" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_39" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;monsignor-michael-boland-index" role="menuitem"> Monsignor Michael Boland </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_40" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_40" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;michelle-martin-index" role="menuitem"> Michelle Martin </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_41" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_41" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;bishop-robert-barron-index" role="menuitem"> Bishop Robert Barron </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_42" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_42" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;father-james-f&#x2e;-keenan-index" role="menuitem"> Father James F. Keenan, SJ </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_43" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_43" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;don-wycliff-index" role="menuitem"> Don Wycliff </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_44" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_44" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;kerry-robinson-index" role="menuitem"> Kerry Robinson </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_45" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_45" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;cardinal-george-s-column-archive" role="menuitem"> Cardinal George&#039;s Column Archive </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_61" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_61" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;other-authors-index" role="menuitem"> Other Authors </a> </li> </ul> </div> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_6" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_6" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;reviews-index" role="menuitem"> Reviews </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_7" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_7" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;photos-index" role="menuitem"> Photos </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_1" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_1" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;events" role="menuitem"> Events </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_8" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_8" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;obituaries" role="menuitem"> Obituaries </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_9" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_9" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;classifieds" role="menuitem"> Classifieds </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_10" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_10" class="$nav_item_link_css_class" href="http&#x3a;&#x2f;&#x2f;www&#x2e;catolicoperiodico&#x2e;com&#x2f;" target="_blank" role="menuitem"> Católico </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_64" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_64" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;subscribe&#x2e;chicagocatholic&#x2e;com&#x2f;CHI&#x2f;&#x3f;f&#x3d;donate" target="_blank" role="menuitem"> Donate </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> </ul> </nav> <ul class="aoc-pub-social-media"> <li> <a href="https://www.facebook.com/ChicagoCatholic/" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#icon-fb" /> </svg> </a> </li> <li> <a href="https://twitter.com/chicagocatholic" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#icon-twitter" /> </svg> </a> </li> <li> <a href="https://www.youtube.com/user/CatholicChicago" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#icon-youtube" /> </svg> </a> </li> <li> <a href="http://www.instagram.com/chicagocatholic" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#icon-instagram" /> </svg> </a> </li> </ul></div><nav class=aoc-pub-subnav> <section class=aoc-pub-subnav__container><ul class="aoc-pub-subnav__header aoc-pub-subnav__left"><li class=aoc-pub-subnav__left__link>Trending:</li> </li><li class=aoc-pub-subnav__left__link><div><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=pope+francis>Pope Francis</a></div></li> </li><li class=aoc-pub-subnav__left__link><div><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=scripture>Scripture</a></div></li> </li><li class=aoc-pub-subnav__left__link><div><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=christmas>Christmas</a></div> <li class=aoc-pub-subnav__left__link> <div><button class=aoc-pub-header__dropdown-link>More</button></div></li> </ul><ul class="aoc-pub-subnav__header aoc-pub-subnav__right"></li><li class=aoc-pub-subnav__right__link><div><a href=/web/chicago-catholic/current-issue>Current Issue</a></div></li></li><li class=aoc-pub-subnav__right__link><div><a href=/web/chicago-catholic/past-issues>Past Issues</a></div></li></li><li class=aoc-pub-subnav__right__link><div><a href=/web/chicago-catholic/subscribe target=_blank>Subscribe</a></div></li></ul> </section></nav></nav></div></div> <nav class="aoc-pub-header__site-mobile-menu"> <section class="aoc-pub-mobile-menu__wrapper"> <form class="aoc-pub-search-bar__mobile" action="/search-results" method="get"> <input name="q" class="aoc-pub-search-bar__input" type="search" placeholder="Search..." /> <input class="aoc-pub-search-bar__button" type="submit" value="" /> </form> <ul aria-label="Site Pages" class="aoc-pub-header__site-mobile-menu-bar" role="menubar"> <!-- Trending Nav--> <li class="aoc-pub-header__site-mobile-menu__item"> <div class="aoc-pub-header__nav-bar-link"> <a class="" href="#">Trending</a> <a class="aoc-pub-sublist__trigger" href="#"> <svg class="aoc-nav-bar__chevron"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#chevron-right"></use> </svg> </a> </div> <div class="aoc-pub-nav-bar__sublist-wrapper"> <ul class="aoc-pub-nav-bar__sublist"> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index/tags/pope-francis">Pope Francis</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index/tags/scripture">Scripture</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index/tags/christmas">Christmas</a> </div> <!-- Max = 10 in Overflow --> <!-- More Button inside Trending Nav--> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="#">More</a> <a class="aoc-pub-sublist__trigger"><svg class="aoc-nav-bar__chevron"><use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#chevron-right" /></svg></a> </div> <!-- Trending Overflow --> <ul class="aoc-pub-sublist__dropdown"> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=catholic+schools">Catholic Schools</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=priests">Priests</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=advent">Advent</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=cardinal+cupich">Cardinal Cupich</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=renew+my+church">Renew My Church</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=bishops">Bishops</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=parishes">Parishes</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=religious+life">Religious Life</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=funerals">Funerals</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=clergy+sexual+abuse">Clergy Sexual Abuse</a> </div> </li> </ul> </li> </ul> </div> </li> <li class=" selected aoc-pub-header__site-mobile-menu__item" id="layout_4" aria-selected='true' role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_4" aria-haspopup='true' class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;news-index" role="menuitem"> News </a> <a class="aoc-pub-sublist__trigger"><svg class="aoc-nav-bar__chevron"><use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#chevron-right" /></svg></a> </div> <!-- 2nd Level Nav --> <div aria-labelledby="layout_4" aria-haspopup='true' class="$nav_item_link_css_class aoc-pub-nav-bar__sublist-wrapper" role="menuitem"> <ul class="aoc-pub-nav-bar__sublist"> <li class="false aoc-pub-nav-bar__sub-item" id="layout_24" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_24" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;chicagoland-index" role="menuitem"> Chicagoland </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_25" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_25" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;u&#x2e;s&#x2e;index" role="menuitem"> U.S. </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_26" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_26" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;international-index" role="menuitem"> International </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_27" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_27" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;vatican-index" role="menuitem"> Vatican </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_28" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_28" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;the-good-news-index" role="menuitem"> The Good News </a> </li> </ul> </div> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_5" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_5" aria-haspopup='true' class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;commentary-index" role="menuitem"> Commentary </a> <a class="aoc-pub-sublist__trigger"><svg class="aoc-nav-bar__chevron"><use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#chevron-right" /></svg></a> </div> <!-- 2nd Level Nav --> <div aria-labelledby="layout_5" aria-haspopup='true' class="$nav_item_link_css_class aoc-pub-nav-bar__sublist-wrapper" role="menuitem"> <ul class="aoc-pub-nav-bar__sublist"> <li class="false aoc-pub-nav-bar__sub-item" id="layout_37" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_37" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;cardinal-blase-j&#x2e;-cupich-index" role="menuitem"> Cardinal Blase J. Cupich </a> <a class="aoc-pub-sublist__trigger"><svg class="aoc-nav-bar__chevron"><use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#chevron-right" /></svg></a> </div> <!-- 3rd Level Nav --> <ul class="aoc-pub-sublist__dropdown"> <li class="false aoc-pub-nav-bar__sub-item" id="layout_57" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a class="" aria-labelledby="layout_57" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;cardinal-blase-j&#x2e;-cupich&#x2f;clergy-appointment" role="menuitem"> Clergy Appointment </a> </div> </li> </ul> <!-- End 3rd Level Nav --> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_38" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_38" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;father-donald-senior-index" role="menuitem"> Father Donald Senior, CP </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_39" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_39" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;monsignor-michael-boland-index" role="menuitem"> Monsignor Michael Boland </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_40" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_40" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;michelle-martin-index" role="menuitem"> Michelle Martin </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_41" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_41" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;bishop-robert-barron-index" role="menuitem"> Bishop Robert Barron </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_42" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_42" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;father-james-f&#x2e;-keenan-index" role="menuitem"> Father James F. Keenan, SJ </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_43" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_43" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;don-wycliff-index" role="menuitem"> Don Wycliff </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_44" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_44" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;kerry-robinson-index" role="menuitem"> Kerry Robinson </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_45" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_45" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;cardinal-george-s-column-archive" role="menuitem"> Cardinal George&#039;s Column Archive </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_61" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_61" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;other-authors-index" role="menuitem"> Other Authors </a> </li> </ul> </div> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_6" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_6" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;reviews-index" role="menuitem"> Reviews </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_7" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_7" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;photos-index" role="menuitem"> Photos </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_1" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_1" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;events" role="menuitem"> Events </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_8" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_8" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;obituaries" role="menuitem"> Obituaries </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_9" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_9" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;classifieds" role="menuitem"> Classifieds </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_10" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_10" class="$nav_item_link_css_class" href="http&#x3a;&#x2f;&#x2f;www&#x2e;catolicoperiodico&#x2e;com&#x2f;" target="_blank" role="menuitem"> Católico </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_64" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_64" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;subscribe&#x2e;chicagocatholic&#x2e;com&#x2f;CHI&#x2f;&#x3f;f&#x3d;donate" target="_blank" role="menuitem"> Donate </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <!--Insert Subnav Right--> <li class="aoc-pub-header__site-mobile-menu__item"> <div class="aoc-pub-header__nav-bar-link"> <a class="" href="/web/chicago-catholic/current-issue">Current Issue</a> </div> </li> <li class="aoc-pub-header__site-mobile-menu__item"> <div class="aoc-pub-header__nav-bar-link"> <a class="" href="/web/chicago-catholic/past-issues"> Past Issues</a> </div> </li> <li class="aoc-pub-header__site-mobile-menu__item"> <div class="aoc-pub-header__nav-bar-link"> <a class="" href="/web/chicago-catholic/subscribe"> Subscribe </a> </div> </li> </ul> </section> </nav><!-- End mobile nav --> <div class=aoc-pub-header__site-menu><div><ul class=aoc-pub-header__site-menu-list><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=catholic+schools>Catholic Schools</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=priests>Priests</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=advent>Advent</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=cardinal+cupich>Cardinal Cupich</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=renew+my+church>Renew My Church</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=bishops>Bishops</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=parishes>Parishes</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=religious+life>Religious Life</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=funerals>Funerals</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=clergy+sexual+abuse>Clergy Sexual Abuse</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=175th+anniversary>175th Anniversary</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=family+life>Family Life</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=ordination>Ordination</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=synod+on+amazon>Synod On Amazon</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=evangelization>Evangelization</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=saints>Saints</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=men+religious>Men Religious</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=year+in+review>Year In Review</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=immigration>Immigration</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=vocations>Vocations</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=women+religious>Women Religious</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=shrine+of+our+lady+of+guadalupe>Shrine Of Our Lady Of Guadalupe</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=retired+priests>Retired Priests</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=books>Books</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=our+lady+of+guadalupe>Our Lady Of Guadalupe</a></li></ul></div></div> </header><div class=aoc-overlay></div><div id=content> <!-- 1-2 Columns (70/30) --> <div class="layout-2-70-30" id="main-content" role="main"> <div class="portlet-layout row-fluid flex-container"> <div class="portlet-column portlet-column-first span9" id="column-1"> <div class="portlet-dropzone portlet-column-content-first" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_FriendlyJournal_WAR_friendlyjournalportlet_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_FriendlyJournal_WAR_friendlyjournalportlet_" > <span id="p_FriendlyJournal_WAR_friendlyjournalportlet"></span> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> <style> #aoc .aoc-pub-article__header--author { text-transform: capitalize; } /*Social Media*/ #aoc #aoc-pub-social-media-sticky-sticky-wrapper, #aoc #aoc-pub-social-media-books-sticky-sticky-wrapper { margin-left: -45px; position: fixed; top: 240px; } @media screen and (max-width: 1023px) { #aoc-pub-social-media-sticky {display: none;} #aoc .aoc-pub-article__social-media-mobile { display: inline-flex; list-style: none; margin: 0; } #aoc .aoc-pub-article__header--author { display: block; padding: 0; } #aoc .aoc-pub-article__fb-share, #aoc #aoc-mobile-facebook { margin-right: 10px; } } /*Stamps when injected*/ @media screen and (max-width: 1023px) { #aoc .aoc-pub-article__content .aoc-pub-thumbnails-vertical__thumbnail { max-width: 48%; flex: 1 0 auto; display: inline-flex; margin: 0 auto; justify-content: center; } } @media screen and (max-width: 799px) { #aoc .aoc-pub-article__content .aoc-pub-thumbnails-vertical__thumbnail { flex: 1 0 100%; margin: 0 1%; } } </style> <!-- sticky element --> <div id="aoc-pub-social-media-sticky"> <ul class="aoc-pub-article__social-media"> <li> <a id="aoc-sticky-facebook" class="aoc-pub-article__social-media--link" href="#" target="_blank"> <svg class="aoc-pub-article__social-media--icon"> <use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#icon-fb" /> </svg> </a> </li> <li> <a id="aoc-sticky-twitter" href="#" target="_blank" class="aoc-pub-article__social-media--link"> <svg class="aoc-pub-article__social-media--icon"> <use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#icon-twitter" /> </svg> </a> </li> </ul> </div> <main class="aoc-pub-article__main"> <section class="aoc-pub-article"> <header class="aoc-pub-article__header"> <!--<span class="aoc-pub-article__header--label">International</span>--> <h2 class="aoc-pub-page-title">International</h2> <h1 class="aoc-pub-article__header--title">Iraqi cardinal: Innocents will 'be the fuel' for fire after drone strike</h1> <h4 class="aoc-pub-article__header--author">By <strong>Dale Gavlak | Catholic News Service</strong> <br /> Monday, January 6, 2020 </h4> </header> <!-- Social Media Mobile --> <ul class="aoc-pub-article__social-media-mobile"> <li> <a id="aoc-mobile-facebook" class="aoc-pub-article__social-media--link" href="#" target="_blank"> <svg class="aoc-pub-article__social-media--icon"> <use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#icon-fb" /> </svg> </a> </li> <li> <a id="aoc-mobile-twitter" href="#" target="_blank" class="aoc-pub-article__social-media--link"> <svg class="aoc-pub-article__social-media--icon"> <use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#icon-twitter" /> </svg> </a> </li> </ul> <article class="aoc-pub-article-hero"> <div class="aoc-pub-article-hero__image-container"> <img class="aoc-pub-article-hero__image" src="/documents/290621/2478901/20200103T1347-32841-CNS-US-IRAN-IRAQ-REACT.jpg/72cadcf3-c7a2-4d94-a8b4-a34dc828303a?t=1578337315946"> </div> <span class="aoc-pub-article-hero__caption"> A woman weeps during Friday prayers in Tehran, Iran, Jan. 3, 2020, after Iranian Maj. Gen. Qassem Soleimani was killed in a U.S. drone airstrike at Baghdad International Airport earlier that day. (CNS photo/Nazanin Tabatabaee, West Asia News Agency via Reuters) </span> </article> <article class="aoc-pub-article__content"> <body> <p>Chaldean Catholic Patriarch Louis Sako, responding to a U.S. drone attack in Baghdad that killed Iran's top general, said "wisdom is required to avoid the 'volcanic eruption' we are about to face."</p> <p>Speaking during the Epiphany Mass at St. Joseph Cathedral in Baghdad Jan. 6, he said the current crisis resulted from the "upsetting escalation, as well as the emotional and impulsive decisions taken which lacked wisdom and the sense of responsibility."</p> <p>The cardinal addressed his words to world leaders to avoid a further escalation in violence, because, he said, "innocent people will be the fuel for such fire."</p> <p>He also invited Christians and Muslims to pray for the decision-makers to act wisely and consider the consequences of their strategies.</p> <p>Two days earlier, the cardinal said "Iraqis are in a state of shock" following the killing of Iranian Maj. Gen. Qassem Soleimani and six others.</p> <p>"It is unfortunate that our country turns into an arena for settling scores, rather than being a sovereign homeland, capable of protecting its land, wealth and citizens," Cardinal Sako said.</p> <p>"In the face of this sensitive and dangerous situation, we call on all the parties concerned to exercise restraint, show wisdom and act rationally, and (to) sit at the table of dialogue and understanding to spare the country the unimaginable consequences," Cardinal Sako said.</p> <p>"We raise our prayers to God Almighty in order for life to return to its normal course, and (for) Iraq and its people (to) enjoy peace, security and goodness," he said.</p> <p>Iraqis fear their country, already weary from years of war, may be dragged into a conflict between the United States and Iran.</p> <p>"We prayed during the days of Christmas for peace on earth, and the timing of this revenge from America creates in us a big anxiety about what will happen," Chaldean Catholic Archbishop Yousif Thomas Mirkis of Kirkuk, Iraq, told Catholic News Service by phone Jan. 3, after the drone strike.</p> <p>"This can also divide the population. Some are against. Some are for," Archbishop Mirkis explained, but warned that the assassination of Soleimani, known as the architect of Tehran's proxy wars in the Middle East, could spark further sectarian divisions in Iraq between Sunni Muslims and Shiites.</p> <p>Many of the recent demonstrations rocking the capital, Baghdad, and southern Iraq were against the growing influence of Iran and Soleimani's al-Quds Force inside Iraq. Soleimani was widely seen as the second-most-powerful figure in Iran, behind Ayatollah Ali Khamenei, Iran's supreme leader. Soleimani is believed to have been responsible for hundreds of U.S service member deaths in Iraq. He was also Iran's main strategist in the Syrian conflict.</p> <p>"We only pray that the situation can be calm and peaceful. We are waiting to see," Archbishop Mirkis said. "The situation in Baghdad and the South is more troubled. But Kirkuk and Kurdistan region is still calm. Until now, this is all that we can say."</p> <p>The drone attack was the lead news story in L'Osservatore Romano, the Vatican newspaper, Jan. 3: "The raid last night was only the latest episode in a long escalation of tensions culminating in the attack Dec. 31 of a crowd of demonstrators on the U.S. Embassy in Baghdad."</p> <p>Archbishop Leo Boccardi, apostolic nuncio to Iran, told the Italian news agency ANSA that the first reactions in Tehran were "incredulity, pain and anger."</p> <p>"I think tensions have reached a level never seen before, and this is worrying and further complicates the situation in the region, which truly appears to be intensely heated," he said.</p> <p>Meanwhile, the U.S. Embassy in Baghdad issued a security alert telling Americans to "depart Iraq immediately, via airline while possible, and failing that, to other countries via land."</p> <p>Analysts say Soleimani was a "much more powerful figure" than former al-Qaida chief Osama bin Laden or Abu Bakr Baghdadi, the now-deceased leader of the so-called Islamic State.</p> <p>The Soleimani killing was sparked by a series of escalating attacks between the U.S. and Iranian-backed forces. It began with the Iranian-backed Iraqi Shiite militia Kataeb Hezbollah's firing of 31 rockets into a base in Kirkuk province Dec. 27. The attack killed an American contractor and wounded several U.S. and Iraqi servicemen. In response, the U.S. bombed five of the militia's sites in Iraq and Syria. Militia supporters retaliated by setting fire to the wall and attacking the U.S. Embassy in Baghdad.</p> <p>Fawaz Gerges, professor of international relations at the London School of Economics, said many are now anxious about what action Tehran will take against the U.S. and its interests.</p> <p>Former U.S. Ambassador Matthew Bryza, now of the Washington-based Atlantic Council, said he believes Iran may use one of its proxies, such as the Lebanese Shiite militia, Hezbollah, to carry out a retaliatory attack, possibly against Israel, a U.S. Mideast ally.</p> <p>On Jan. 5, the Iraqi parliament approved a resolution calling for the withdrawal of U.S. troops from Iraq.<br> Adel Abdul-Mahdi, Iraq's outgoing prime minister, called for the emergency session, saying the U.S. presence there is limited to training forces to fight terrorism. He described the attack that killed Soleimani as a "violation" of conditions for the U.S. troop presence.</p> <p>The World Council of Churches appealed for all sides to "exercise maximum restraint, to refrain from further escalation, and to give priority to the welfare of all people of the region, and their right to peace and stability after so many years of violence and bloodshed."</p> <p>"Gen. Soleimani was no innocent victim of war, having been the architect and promoter of armed violence in many parts of the region, but this attack and anticipated reactions to it threaten even wider and more disastrous conflict in the region," said the Rev. Olav Fykse Tveit, WCC general secretary.</p> <p>"As destabilizing as Gen. Soleimani's activities have been, the consequences for the people of the region of more intensive conflict are incalculable."</p> </body> </article> <div class="aoc-pub-article__topics"> <h4 class="aoc-pub-article__topics__title">Topics:</h4> <ul class="aoc-pub-article__topics__list"> <script>AUI().use("aui-base",function(a){Liferay.Service("/aoc-service-portlet.taghit/hit-tags",{groupId:290621,userId:20306,tagNames:"iraq"},function(b){console.log(b)})});</script> <li class="aoc-pub-article__topics__list--item"><a href="/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=iraq">iraq</a></li> </ul> </div> <hr> <strong class="aoc-pub-article__posts-header">Related Articles</strong> <section class="aoc-pub-secondary-post-feed"> <article class="aoc-pub-secondary-post"> <a href="/web/chicago-catholic/chicagoland/-/article/2014/09/07/archdiocese-stands-with-persecuted-christians-in-iraq"> <h3 class="aoc-pub-secondary-post__title">Archdiocese stands with persecuted Christians in Iraq</h3> <div class="aoc-pub-secondary-post__content"> <p>Mary Segman’s sister is one of the tens of thousands of Christians in Iraq forced by Islamic State militants to flee for her life, convert to Islam or die.</p> </div> </a> </article> <article class="aoc-pub-secondary-post"> <a href="/web/chicago-catholic/international/-/article/2017/07/25/cardinal-hopes-church-s-history-of-survival-in-iraq-will-help-its-future"> <div class="aoc-pub-secondary-post__image" style="background-image: url('/documents/290621/463015/Mosul/cebb96c3-b30c-4d96-98bb-7d5f049207e3?t=1501012214000');"></div> <h3 class="aoc-pub-secondary-post__title">Cardinal hopes church's history of survival in Iraq will help its future</h3> <div class="aoc-pub-secondary-post__content"> <p>To understand the current situation in Iraq -- the evolving and complex conflicts there, and the fear and resilience of its Christians -- one has to understand its past, which is often ignored or unknown in the West, said a former papal representative to the country.</p> </div> </a> </article> </section> </section> </main> <script>function socialLinks(){uri=window.location;uri=uri.toString();enc=encodeURIComponent(uri);prtitle="Iraqi cardinal: Innocents will 'be the fuel' for fire after drone strike";prtitle=encodeURI(prtitle);$("#aoc-sticky-twitter").attr("href","https://twitter.com/intent/tweet?url="+enc+"&amp;text="+prtitle+"&amp;via=chicagocatholic");$("#aoc-mobile-twitter").attr("href","https://twitter.com/intent/tweet?url="+enc+"&amp;text="+prtitle+"&amp;via=chicagocatholic");$("#aoc-sticky-facebook").attr("href","https://www.facebook.com/sharer/sharer.php?u="+enc);$("#aoc-mobile-facebook").attr("href","https://www.facebook.com/sharer/sharer.php?u="+enc)}$(document).ready(function(){$("#aoc-pub-social-media-sticky").sticky({topSpacing:0});$("#aoc-pub-social-media-books-sticky").sticky({topSpacing:0});$("#aoc-pub-events-nav-sticky").sticky({topSpacing:100});socialLinks()});</script> </div> </div> </div> </div> </div> <div class="portlet-column portlet-column-last span3" id="column-2"> <div class="portlet-dropzone portlet-column-content portlet-column-content-last" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GVPgh1kRVjL2_" > <span id="p_56_INSTANCE_GVPgh1kRVjL2"></span> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article"> <style type="text/css">@media screen and (max-width:1023px){#aoc .aoc-pub-signup{display:none}}</style> <div class="aoc-pub-signup"> <h3 class="aoc-pub-signup__title">Sign up for our email newsletter</h3> <form action="https://chicagocatholic.us16.list-manage.com/subscribe/post?u=40359df0d7f823dd92291216c&amp;id=0429b6bd71" class="validate aoc-pub-signup__form" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><input class="email" id="mce-EMAIL" name="EMAIL" placeholder="Email" required="" type="text" value="" /> <div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_40359df0d7f823dd92291216c_0429b6bd71" tabindex="-1" type="text" value="" /></div> <input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Go" />&nbsp;</form> </div> </div> <div class="entry-links"> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_qfmWCsfHOaRk_" > <span id="p_56_INSTANCE_qfmWCsfHOaRk"></span> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article"> <style> #aoc .aoc-pub-thumbnails-vertical__wrapper { height: auto; width: auto; } @media screen and (min-width: 1024px) { #aoc #ads-column.aoc-pub-thumbnails-vertical__wrapper { display: block !important; } } </style> <div id="ads-column" class="aoc-pub-thumbnails-vertical__wrapper"> <p>Advertising</p> <div class="aoc-pub-thumbnails-vertical"> <!--/* * * Chicago Catholic * - Internal Sidebars * */--> <!--/* * * Archdiocese of Chicago Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad1"><ins data-revive-zoneid="2" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Archdiocese of Chicago Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad2"><ins data-revive-zoneid="4" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Archdiocese of Chicago Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad3"><ins data-revive-zoneid="6" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Archdiocese of Chicago Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad4"><ins data-revive-zoneid="9" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Archdiocese of Chicago Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad5"><ins data-revive-zoneid="11" data-revive-block="1" data-revive-blockcampaign="1"v data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Archdiocese of Chicago Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad6"><ins data-revive-zoneid="14" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad7"> <ins data-revive-zoneid="69" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad8"> <ins data-revive-zoneid="70" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad9"> <ins data-revive-zoneid="72" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad10"> <ins data-revive-zoneid="73" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> </div> </div> <script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js"></script> <script>"use strict";window.onload=(function(){var f="";var j="";var h=$("article.aoc-pub-article__content");var l=$(h).children("p:nth-child(3n+0)");console.log("paragraphs"+JSON.stringify(l));var b=1;l.each(function(){$(this).attr("id","p"+b);b++});var i=function(n){n?document.getElementById("ads-column").style.display=null:document.getElementById("ads-column").style.display="none"};var m=function(n,q){var p=document.getElementById(n);var o=document.getElementById(q);p.parentNode.insertBefore(o,p.nextSibling)};var g=function(n,q){var p=document.getElementById(n);var o=document.getElementById(q);console.log("new el id = "+o);p.appendChild(o)};var e=function(){["ad1","ad2","ad3","ad4","ad5","ad6"].forEach(function(n){g("ads-column",n)})};var c=function(){m("p1","ad1");m("p1","ad2");m("p2","ad3");m("p2","ad4");m("p3","ad5");m("p3","ad6")};var d=function(){m("p1","ad1");m("p1","ad2");m("p2","ad3");m("p2","ad4");m("p3","ad5");m("p3","ad6")};var a=function(n){if(n==="desktop"){e();i(true)}else{if(n==="tablet"){i(false);c()}else{i(false);d()}}};var k=function(){if(window.innerWidth>1023){return"desktop"}else{if(window.innerWidth>575&&window.innerWidth<=1023){return"tablet"}else{return"mobile"}}};window.addEventListener("resize",_.throttle(function(){var n=k();if(n!==f){a(n);f=n}},300));f=k();a(f)})();</script> </div> <div class="entry-links"> </div> </div> </div> </div> </div> </div> </div> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <footer class="aoc-pub-footer aoc-pub-footer--bg"> <div class=row><div class="aoc-pub-footer__one-half"> <div class="aoc-pub-footer__col"> <!-- Mobile Social Media --> <ul class="aoc-pub-footer__social-media"> <li>Follow Us</li> <li> <a href="https://www.facebook.com/ChicagoCatholic/" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#icon-fb" /> </svg> </a> </li> <li> <a href="https://twitter.com/chicagocatholic" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#icon-twitter" /> </svg> </a> </li> <li> <a href="https://www.youtube.com/user/CatholicChicago" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#icon-youtube" /> </svg> </a> </li> <li> <a href="https://www.instagram.com/chicagocatholic/" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#icon-instagram" /> </svg> </a> </li> </ul> <ul class="aoc-pub-footer__ul"> <li class="aoc-pub-footer__li">Copyright © 2019 Chicago Catholic</li> <li class="aoc-pub-footer__li">All rights reserved</li> </ul> </div> <!-- Footer Nav --> <div class="aoc-pub-footer__col"> <ul class="aoc-pub-footer__ul"> <li class="aoc-pub-footer__li"> <a href="https://www.chicagocatholic.com/about"> About </a> </li> <li class="aoc-pub-footer__li"> <a href="https://www.chicagocatholic.com/contact-us"> Contact Us </a> </li> </ul> </div> </div> <div class="aoc-pub-footer__second-half"> <div class="aoc-pub-footer__col"> <ul class="aoc-pub-ul__unstyled"> <li class="aoc-pub-footer-nav__item"> <a href="https://www.chicagocatholic.com/advertise"> Advertise </a> </li> <li class="aoc-pub-footer-nav__item"> <a href="https://www.chicagocatholic.com/privacy-policy"> Privacy Policy </a> </li> <li class="aoc-pub-footer-nav__item"> <a href="https://www.chicagocatholic.com/subscriber-services"> Subscriber Services </a> </li> </ul> </div> </div></div></footer></footer></div></div> <script src="https://www.chicagocatholic.com/notifications-portlet/notifications/js/main.js?browserId=other&amp;minifierType=js&amp;languageId=en_US&amp;b=6205&amp;t=1576730256000" type="text/javascript"></script> <script type="text/javascript">Liferay.Util.addInputFocus();</script> <script type="text/javascript">Liferay.Portlet.onLoad({canEditTitle:false,columnPos:0,isStatic:"end",namespacedId:"p_p_id_FriendlyJournal_WAR_friendlyjournalportlet_",portletId:"FriendlyJournal_WAR_friendlyjournalportlet",refreshURL:"\x2fc\x2fportal\x2frender_portlet\x3fp_l_id\x3d335905\x26p_p_id\x3dFriendlyJournal_WAR_friendlyjournalportlet\x26p_p_lifecycle\x3d0\x26p_t_lifecycle\x3d0\x26p_p_state\x3dnormal\x26p_p_mode\x3dview\x26p_p_col_id\x3dcolumn-1\x26p_p_col_pos\x3d0\x26p_p_col_count\x3d1\x26p_p_isolated\x3d1\x26currentURL\x3d\x252Finternational\x252F-\x252Farticle\x252F2020\x252F01\x252F06\x252Firaqi-cardinal-innocents-will-be-the-fuel-for-fire-after-drone-strike\x26_FriendlyJournal_WAR_friendlyjournalportlet_action\x3ddetail-view\x26_FriendlyJournal_WAR_friendlyjournalportlet_articleUrl\x3diraqi-cardinal-innocents-will-be-the-fuel-for-fire-after-drone-strike\x26_FriendlyJournal_WAR_friendlyjournalportlet_articleDay\x3d06\x26_FriendlyJournal_WAR_friendlyjournalportlet_articleYear\x3d2020\x26_FriendlyJournal_WAR_friendlyjournalportlet_articleMonth\x3d01"});Liferay.Portlet.onLoad({canEditTitle:false,columnPos:1,isStatic:"end",namespacedId:"p_p_id_56_INSTANCE_qfmWCsfHOaRk_",portletId:"56_INSTANCE_qfmWCsfHOaRk",refreshURL:"\x2fc\x2fportal\x2frender_portlet\x3fp_l_id\x3d335905\x26p_p_id\x3d56_INSTANCE_qfmWCsfHOaRk\x26p_p_lifecycle\x3d0\x26p_t_lifecycle\x3d0\x26p_p_state\x3dnormal\x26p_p_mode\x3dview\x26p_p_col_id\x3dcolumn-2\x26p_p_col_pos\x3d1\x26p_p_col_count\x3d2\x26p_p_isolated\x3d1\x26currentURL\x3d\x252Finternational\x252F-\x252Farticle\x252F2020\x252F01\x252F06\x252Firaqi-cardinal-innocents-will-be-the-fuel-for-fire-after-drone-strike"});Liferay.Portlet.onLoad({canEditTitle:false,columnPos:0,isStatic:"end",namespacedId:"p_p_id_56_INSTANCE_GVPgh1kRVjL2_",portletId:"56_INSTANCE_GVPgh1kRVjL2",refreshURL:"\x2fc\x2fportal\x2frender_portlet\x3fp_l_id\x3d335905\x26p_p_id\x3d56_INSTANCE_GVPgh1kRVjL2\x26p_p_lifecycle\x3d0\x26p_t_lifecycle\x3d0\x26p_p_state\x3dnormal\x26p_p_mode\x3dview\x26p_p_col_id\x3dcolumn-2\x26p_p_col_pos\x3d0\x26p_p_col_count\x3d2\x26p_p_isolated\x3d1\x26currentURL\x3d\x252Finternational\x252F-\x252Farticle\x252F2020\x252F01\x252F06\x252Firaqi-cardinal-innocents-will-be-the-fuel-for-fire-after-drone-strike"});AUI().use("aui-base","liferay-menu","liferay-notice","liferay-poller","liferay-session",function(a){(function(){Liferay.Util.addInputType();Liferay.Portlet.ready(function(b,c){Liferay.Util.addInputType(c)});if(a.UA.mobile){Liferay.Util.addInputCancel()}})();(function(){new Liferay.Menu();var b=Liferay.Data.notices;for(var c=1;c<b.length;c++){new Liferay.Notice(b[c])}})();(function(){Liferay.Session=new Liferay.SessionBase({autoExtend:true,sessionLength:30,redirectOnExpire:false,redirectUrl:"https\x3a\x2f\x2fwww\x2echicagocatholic\x2ecom\x2fweb\x2fguest",warningLength:1})})()});</script> <script src="https://www.chicagocatholic.com/aoc-publication-theme/js/main.js?browserId=other&amp;minifierType=js&amp;languageId=en_US&amp;b=6205&amp;t=1575551048000" type="text/javascript"></script> <script type="text/javascript"></script> <script src=/aoc-publication-theme/resources/js/lib-footer-552d503a9d.js></script> <script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-account="58596" data-user="52070" async></script> </body></html> 