<!DOCTYPE html> <html class=aui ltr dir=" lang.dir" lang=en-US><head><title>Pope Francis: ‘Morally everyone must take the vaccine’ - Cardinal Blase J. Cupich - Chicago Catholic</title><meta content="initial-scale=1.0, width=device-width" name=viewport> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <link href="https://www.chicagocatholic.com/aoc-publication-theme/images/favicon.ico" rel="Shortcut Icon" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;cardinal-blase-j&#x2e;-cupich&#x2f;-&#x2f;article&#x2f;2021&#x2f;05&#x2f;05&#x2f;pope-francis-morally-everyone-must-take-the-vaccine-" rel="canonical" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;aoc-publication-theme&#x2f;css&#x2f;aui&#x2e;css&#x3f;browserId&#x3d;other&#x26;themeId&#x3d;publication_WAR_aocpublicationtheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6205&#x26;t&#x3d;1617231287000" rel="stylesheet" type="text/css" /> <link href="&#x2f;html&#x2f;css&#x2f;main&#x2e;css&#x3f;browserId&#x3d;other&#x26;themeId&#x3d;publication_WAR_aocpublicationtheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6205&#x26;t&#x3d;1452609386000" rel="stylesheet" type="text/css" /> <link href="https://www.chicagocatholic.com/html/portlet/journal_content/css/main.css?browserId=other&amp;themeId=publication_WAR_aocpublicationtheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6205&amp;t=1619915772000" rel="stylesheet" type="text/css" /> <link href="https://www.chicagocatholic.com/notifications-portlet/notifications/css/main.css?browserId=other&amp;themeId=publication_WAR_aocpublicationtheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6205&amp;t=1619915714000" rel="stylesheet" type="text/css" /> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{NAV_SELECTOR:"#navigation",isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getLayoutId:function(){return"46"},getLayoutURL:function(){return"https://www.chicagocatholic.com/cardinal-blase-j.-cupich"},getParentLayoutId:function(){return"37"},isPrivateLayout:function(){return"false"},isVirtualLayout:function(){return false},getBCP47LanguageId:function(){return"en-US"},getCDNBaseURL:function(){return"https://www.chicagocatholic.com"},getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"20302"},getCompanyGroupId:function(){return"20342"},getDefaultLanguageId:function(){return"en_US"},getDoAsUserIdEncoded:function(){return""},getLanguageId:function(){return"en_US"},getParentGroupId:function(){return"290621"},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.chicagocatholic.com/aoc-publication-theme/images"},getPathThemeRoot:function(){return"/aoc-publication-theme"},getPlid:function(){return"335935"},getPortalURL:function(){return"https://www.chicagocatholic.com"},getPortletSetupShowBordersDefault:function(){return false},getScopeGroupId:function(){return"290621"},getScopeGroupIdOrLiveGroupId:function(){return"290621"},getSessionId:function(){return""},getSiteGroupId:function(){return"290621"},getURLControlPanel:function(){return"/group/control_panel?refererPlid=335935"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2echicagocatholic\x2ecom\x2fweb\x2fguest"},getUserId:function(){return"20306"},getUserName:function(){return""},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isImpersonated:function(){return false},isSignedIn:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?browserId=other&themeId=publication_WAR_aocpublicationtheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6205&t=1452612616000"},getCombine:function(){return true},getComboPath:function(){return"/combo/?browserId=other&minifierType=&languageId=en_US&b=6205&t=1452612616000&"},getFilter:function(){return"min"},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?browserId=other&themeId=publication_WAR_aocpublicationtheme&colorSchemeId=01&minifierType=js&languageId=en_US&b=6205&t=1452612616000"},getStaticResourceURLParams:function(){return"?browserId=other&minifierType=&languageId=en_US&b=6205&t=1452612616000"}};Liferay.authToken="Xo70TBER";Liferay.currentURL="\x2fcardinal-blase-j\x2e-cupich\x2f-\x2farticle\x2f2021\x2f05\x2f05\x2fpope-francis-morally-everyone-must-take-the-vaccine-";Liferay.currentURLEncoded="%2Fcardinal-blase-j.-cupich%2F-%2Farticle%2F2021%2F05%2F05%2Fpope-francis-morally-everyone-must-take-the-vaccine-";</script> <script src="/html/js/barebone.jsp?browserId=other&amp;themeId=publication_WAR_aocpublicationtheme&amp;colorSchemeId=01&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6205&amp;t=1452612616000" type="text/javascript"></script> <script type="text/javascript">Liferay.Portlet.list=["FriendlyJournal_WAR_friendlyjournalportlet","56_INSTANCE_GVPgh1kRVjL2","56_INSTANCE_Y7pxipEClBOS"];</script> <script type="text/javascript">(function(d,e,j,h,f,c,b){d.GoogleAnalyticsObject=f;d[f]=d[f]||function(){var a=d[f].q||[];d[f].q=a;(d[f].q).push(arguments)};d[f].l=1*new Date();c=e.createElement(j);b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-81730771-2","auto");ga("send","pageview");</script> <meta content="article" property="og:type"/> <meta content="https://www.chicagocatholic.com/cardinal-blase-j.-cupich/-/article/2021/05/05/pope-francis-morally-everyone-must-take-the-vaccine-" property="og:url"/> <meta content="Pope Francis: ‘Morally everyone must take the vaccine’" property="og:title"/> <meta content="https://www.chicagocatholic.com/documents/290621/291117/Column+Banner%2C+Cardinal+Blase+J.+Cupich/a4621701-18c5-4521-aaae-d7e838eea94f?t=1493846401000" property="og:image"/> <meta content="While the growing availability of effective COVID-19 vaccines is a sign of hope, the pandemic is still far from over. The number of cases is growing globally, with India seeing more than 400,000 in just one day. As the virus mutates, the pandemic will continue to wreak havoc with mounting death tolls, financial ruin, social isolation and great suffering for the most vulnerable." property="og:description"/> <meta content="Chicago Catholic" property="og:site_name"/> <meta content="covid-19" property="article:tag"/> <meta content="vaccine" property="article:tag"/> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;aoc-publication-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;browserId&#x3d;other&#x26;themeId&#x3d;publication_WAR_aocpublicationtheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6205&#x26;t&#x3d;1617231287000" rel="stylesheet" type="text/css" /> <style type="text/css">#p_p_id_56_INSTANCE_GVPgh1kRVjL2_ .portlet-borderless-container{border-width:;border-style:}</style> <link rel=stylesheet href=/aoc-publication-theme/resources/styles/lib-styles-5613b6edc4.css><script src=/aoc-publication-theme/resources/scripts/jquery.js></script><link href="//cloud.typenetwork.com/projects/5456/fontface.css/" rel=stylesheet type=text/css><link rel=apple-touch-icon href=/aoc-publication-theme/images/apple-touch-icon.png><link rel=apple-touch-icon-precomposed sizes=120x120 href=/aoc-publication-theme/images/apple-touch-icon-120x120-precomposed.png><link rel=apple-touch-icon-precomposed sizes=180x180 href=/aoc-publication-theme/images/apple-touch-icon-180x180-precomposed.png><link rel=icon sizes=192x192 href=/aoc-publication-theme/images/android-chrome-512x512.png> <meta property="og:image" content="https://www.archchicago.org/documents/20342/3308601/Cardinal+Cupich+1/df53e159-0fe1-4e11-a79b-800e14f71b23?t=1603993350000" /> </head><body class= yui3-skin-sam controls-visible signed-out public-page site data-aoc-categoryid=$categoryId> <a href=#main-content id=skip-to-content>Skip to Content</a> <div id=aoc><div class=container-fluid id=wrapper> <div id=aoc-pub-ad-banner class=aoc-pub-ad-banner><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.1 --> <ins data-revive-zoneid="116" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script></div><header id=aoc-pub-header class="aoc-pub-header headroom aoc-pub-noAds"><div class=aoc-pub-header--container><div class=aoc-pub-header__top-row><div class=aoc-pub-header__logos-container> <a class="logo default-logo aoc-header__logo-container" href=/welcome><svg class=aoc-pub-header__logo-catholic><use xlink:href=/aoc-publication-theme/resources/svg/svg-sprite.svg#chicago-catholic-one-line-crest></use></svg> </a></div><div class=aoc-pub-header__description><a href="https://www.archchicago.org/" target=_blank>Newspaper of the Archdiocese of Chicago</a></div><form class=aoc-pub-search-bar action=/search-results method=get><input name=q class=aoc-pub-search-bar__input type=search placeholder=Search...> <input class=aoc-pub-search-bar__button type=submit value></form> <svg class=aoc-pub-header__menu-button><use xlink:href=/aoc-publication-theme/resources/svg/svg-sprite.svg#hamburger></use></svg></div><div class=headroom--pinned><div class=aoc-pub-header__bottom-row> <nav role="navigation" class="aoc-pub-top-nav">
    <ul aria-label="Site Pages" class="aoc-pub-header__nav-bar" role="menubar">
        
          
                    
                  
          
                    
                      <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_4"  role="presentation">
              <div class="aoc-pub-header__nav-bar-link">          
                <a aria-labelledby="layout_4" aria-haspopup='true' class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;news-index"  role="menuitem">
                  























































 
                  News
                </a>  
                <a class="aoc-pub-sublist__trigger"><svg class="aoc-nav-bar__chevron"><use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#chevron-right" /></svg></a> </div> <!-- 2nd Level Nav --> <div aria-labelledby="layout_4" aria-haspopup='true' class="$nav_item_link_css_class aoc-pub-nav-bar__sublist-wrapper" role="menuitem"> <ul class="aoc-pub-nav-bar__sublist"> <li class="false aoc-pub-nav-bar__sub-item" id="layout_24" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_24" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;chicagoland-index" role="menuitem"> Chicagoland </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_25" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_25" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;u&#x2e;s&#x2e;index" role="menuitem"> U.S. </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_26" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_26" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;international-index" role="menuitem"> International </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_27" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_27" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;vatican-index" role="menuitem"> Vatican </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_28" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_28" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;the-good-news-index" role="menuitem"> The Good News </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_65" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_65" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;news&#x2f;around-the-archdiocese" role="menuitem"> Around The Archdiocese </a> </li> </ul> </div> <!-- End 2nd Level Nav --> </li> <li class=" selected aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_5" aria-selected='true' role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_5" aria-haspopup='true' class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;commentary-index" role="menuitem"> Commentary </a> <a class="aoc-pub-sublist__trigger"><svg class="aoc-nav-bar__chevron"><use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#chevron-right" /></svg></a> </div> <!-- 2nd Level Nav --> <div aria-labelledby="layout_5" aria-haspopup='true' class="$nav_item_link_css_class aoc-pub-nav-bar__sublist-wrapper" role="menuitem"> <ul class="aoc-pub-nav-bar__sublist"> <li class="false aoc-pub-nav-bar__sub-item" id="layout_37" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_37" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;cardinal-blase-j&#x2e;-cupich-index" role="menuitem"> Cardinal Blase J. Cupich </a> <a class="aoc-pub-sublist__trigger"><svg class="aoc-nav-bar__chevron"><use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#chevron-right" /></svg></a> </div> <!-- 3rd Level Nav --> <ul class="aoc-pub-sublist__dropdown"> <li class="false aoc-pub-sublist__dropdown-item" id="layout_57" role="presentation"> <div class="aoc-pub-sublist__sub-item-link aoc-pub-sublist__sub-item-link--dropdown"> <a aria-labelledby="layout_57" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;cardinal-blase-j&#x2e;-cupich&#x2f;clergy-appointment" role="menuitem"> Clergy Appointment </a> </div> </li> </ul> <!-- End 3rd Level Nav --> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_38" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_38" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;father-donald-senior-index" role="menuitem"> Father Donald Senior, CP </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_39" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_39" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;voice-of-catholic-charities-index" role="menuitem"> Voice of Catholic Charities </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_40" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_40" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;michelle-martin-index" role="menuitem"> Michelle Martin </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_41" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_41" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;bishop-robert-barron-index" role="menuitem"> Bishop Robert Barron </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_42" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_42" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;father-james-f&#x2e;-keenan-index" role="menuitem"> Father James F. Keenan, SJ </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_43" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_43" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;don-wycliff-index" role="menuitem"> Don Wycliff </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_44" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_44" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;kerry-robinson-index" role="menuitem"> Kerry Robinson </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_45" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_45" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;cardinal-george-s-column-archive" role="menuitem"> Cardinal George&#039;s Column Archive </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_61" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_61" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;other-authors-index" role="menuitem"> Other Authors </a> </li> </ul> </div> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_6" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_6" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;reviews-index" role="menuitem"> Reviews </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_7" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_7" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;photos-index" role="menuitem"> Photos </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_1" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_1" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;events" role="menuitem"> Events </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_8" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_8" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;obituaries" role="menuitem"> Obituaries </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_9" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_9" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;classifieds" role="menuitem"> Classifieds </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_10" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_10" class="$nav_item_link_css_class" href="http&#x3a;&#x2f;&#x2f;www&#x2e;catolicoperiodico&#x2e;com&#x2f;" target="_blank" role="menuitem"> Católico </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__nav-bar-item aoc-pub-header__nav-bar-item--dropdown" id="layout_64" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_64" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;subscribe&#x2e;chicagocatholic&#x2e;com&#x2f;CHI&#x2f;&#x3f;f&#x3d;donate" target="_blank" role="menuitem"> Donate </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> </ul> </nav> <ul class="aoc-pub-social-media"> <li> <a href="https://www.facebook.com/ChicagoCatholic/" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#icon-fb" /> </svg> </a> </li> <li> <a href="https://twitter.com/chicagocatholic" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#icon-twitter" /> </svg> </a> </li> <li> <a href="https://www.youtube.com/user/CatholicChicago" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#icon-youtube" /> </svg> </a> </li> <li> <a href="http://www.instagram.com/chicagocatholic" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#icon-instagram" /> </svg> </a> </li> </ul></div><nav class=aoc-pub-subnav> <section class=aoc-pub-subnav__container><ul class="aoc-pub-subnav__header aoc-pub-subnav__left"><li class=aoc-pub-subnav__left__link>Trending:</li> </li><li class=aoc-pub-subnav__left__link><div><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=covid-19>Covid-19</a></div></li> </li><li class=aoc-pub-subnav__left__link><div><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=catholic+schools>Catholic Schools</a></div></li> </li><li class=aoc-pub-subnav__left__link><div><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=pope+francis>Pope Francis</a></div> <li class=aoc-pub-subnav__left__link> <div><button class=aoc-pub-header__dropdown-link>More</button></div></li> </ul><ul class="aoc-pub-subnav__header aoc-pub-subnav__right"></li><li class=aoc-pub-subnav__right__link><div><a href=/current-issue>Current Issue</a></div></li></li><li class=aoc-pub-subnav__right__link><div><a href=/past-issues>Past Issues</a></div></li></li><li class=aoc-pub-subnav__right__link><div><a href=/subscribe target=_blank>Subscribe</a></div></li></ul> </section></nav></nav></div></div> <nav class="aoc-pub-header__site-mobile-menu"> <section class="aoc-pub-mobile-menu__wrapper"> <form class="aoc-pub-search-bar__mobile" action="/search-results" method="get"> <input name="q" class="aoc-pub-search-bar__input" type="search" placeholder="Search..." /> <input class="aoc-pub-search-bar__button" type="submit" value="" /> </form> <ul aria-label="Site Pages" class="aoc-pub-header__site-mobile-menu-bar" role="menubar"> <!-- Trending Nav--> <li class="aoc-pub-header__site-mobile-menu__item"> <div class="aoc-pub-header__nav-bar-link"> <a class="" href="#">Trending</a> <a class="aoc-pub-sublist__trigger" href="#"> <svg class="aoc-nav-bar__chevron"> <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#chevron-right"></use> </svg> </a> </div> <div class="aoc-pub-nav-bar__sublist-wrapper"> <ul class="aoc-pub-nav-bar__sublist"> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index/tags/covid-19">Covid-19</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index/tags/catholic-schools">Catholic Schools</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index/tags/pope-francis">Pope Francis</a> </div> <!-- Max = 10 in Overflow --> <!-- More Button inside Trending Nav--> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="#">More</a> <a class="aoc-pub-sublist__trigger"><svg class="aoc-nav-bar__chevron"><use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#chevron-right" /></svg></a> </div> <!-- Trending Overflow --> <ul class="aoc-pub-sublist__dropdown"> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=scripture">Scripture</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=coronavirus">Coronavirus</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=women+religious">Women Religious</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=parishes">Parishes</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=vaccine">Vaccine</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=priests">Priests</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=bishops">Bishops</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=renew+my+church">Renew My Church</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=clergy+sexual+abuse">Clergy Sexual Abuse</a> </div> </li> <li class="aoc-pub-nav-bar__sub-item"> <div class="aoc-pub-sublist__sub-item-link"> <a href="/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=cardinal+cupich">Cardinal Cupich</a> </div> </li> </ul> </li> </ul> </div> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_4" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_4" aria-haspopup='true' class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;news-index" role="menuitem"> News </a> <a class="aoc-pub-sublist__trigger"><svg class="aoc-nav-bar__chevron"><use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#chevron-right" /></svg></a> </div> <!-- 2nd Level Nav --> <div aria-labelledby="layout_4" aria-haspopup='true' class="$nav_item_link_css_class aoc-pub-nav-bar__sublist-wrapper" role="menuitem"> <ul class="aoc-pub-nav-bar__sublist"> <li class="false aoc-pub-nav-bar__sub-item" id="layout_24" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_24" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;chicagoland-index" role="menuitem"> Chicagoland </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_25" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_25" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;u&#x2e;s&#x2e;index" role="menuitem"> U.S. </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_26" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_26" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;international-index" role="menuitem"> International </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_27" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_27" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;vatican-index" role="menuitem"> Vatican </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_28" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_28" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;the-good-news-index" role="menuitem"> The Good News </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_65" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_65" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;news&#x2f;around-the-archdiocese" role="menuitem"> Around The Archdiocese </a> </li> </ul> </div> <!-- End 2nd Level Nav --> </li> <li class=" selected aoc-pub-header__site-mobile-menu__item" id="layout_5" aria-selected='true' role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_5" aria-haspopup='true' class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;commentary-index" role="menuitem"> Commentary </a> <a class="aoc-pub-sublist__trigger"><svg class="aoc-nav-bar__chevron"><use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#chevron-right" /></svg></a> </div> <!-- 2nd Level Nav --> <div aria-labelledby="layout_5" aria-haspopup='true' class="$nav_item_link_css_class aoc-pub-nav-bar__sublist-wrapper" role="menuitem"> <ul class="aoc-pub-nav-bar__sublist"> <li class="false aoc-pub-nav-bar__sub-item" id="layout_37" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_37" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;cardinal-blase-j&#x2e;-cupich-index" role="menuitem"> Cardinal Blase J. Cupich </a> <a class="aoc-pub-sublist__trigger"><svg class="aoc-nav-bar__chevron"><use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#chevron-right" /></svg></a> </div> <!-- 3rd Level Nav --> <ul class="aoc-pub-sublist__dropdown"> <li class="false aoc-pub-nav-bar__sub-item" id="layout_57" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a class="" aria-labelledby="layout_57" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;cardinal-blase-j&#x2e;-cupich&#x2f;clergy-appointment" role="menuitem"> Clergy Appointment </a> </div> </li> </ul> <!-- End 3rd Level Nav --> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_38" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_38" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;father-donald-senior-index" role="menuitem"> Father Donald Senior, CP </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_39" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_39" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;voice-of-catholic-charities-index" role="menuitem"> Voice of Catholic Charities </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_40" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_40" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;michelle-martin-index" role="menuitem"> Michelle Martin </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_41" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_41" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;bishop-robert-barron-index" role="menuitem"> Bishop Robert Barron </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_42" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_42" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;father-james-f&#x2e;-keenan-index" role="menuitem"> Father James F. Keenan, SJ </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_43" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_43" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;don-wycliff-index" role="menuitem"> Don Wycliff </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_44" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_44" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;kerry-robinson-index" role="menuitem"> Kerry Robinson </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_45" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_45" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;cardinal-george-s-column-archive" role="menuitem"> Cardinal George&#039;s Column Archive </a> </li> <li class="false aoc-pub-nav-bar__sub-item" id="layout_61" role="presentation"> <div class="aoc-pub-sublist__sub-item-link"> <a aria-labelledby="layout_61" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;other-authors-index" role="menuitem"> Other Authors </a> </li> </ul> </div> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_6" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_6" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;reviews-index" role="menuitem"> Reviews </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_7" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_7" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;photos-index" role="menuitem"> Photos </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_1" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_1" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;events" role="menuitem"> Events </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_8" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_8" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;obituaries" role="menuitem"> Obituaries </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_9" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_9" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;www&#x2e;chicagocatholic&#x2e;com&#x2f;classifieds" role="menuitem"> Classifieds </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_10" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_10" class="$nav_item_link_css_class" href="http&#x3a;&#x2f;&#x2f;www&#x2e;catolicoperiodico&#x2e;com&#x2f;" target="_blank" role="menuitem"> Católico </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <li class=" aoc-pub-header__site-mobile-menu__item" id="layout_64" role="presentation"> <div class="aoc-pub-header__nav-bar-link"> <a aria-labelledby="layout_64" class="$nav_item_link_css_class" href="https&#x3a;&#x2f;&#x2f;subscribe&#x2e;chicagocatholic&#x2e;com&#x2f;CHI&#x2f;&#x3f;f&#x3d;donate" target="_blank" role="menuitem"> Donate </a> </div> <!-- 2nd Level Nav --> <!-- End 2nd Level Nav --> </li> <!--Insert Subnav Right--> <li class="aoc-pub-header__site-mobile-menu__item"> <div class="aoc-pub-header__nav-bar-link"> <a class="" href="/web/chicago-catholic/current-issue">Current Issue</a> </div> </li> <li class="aoc-pub-header__site-mobile-menu__item"> <div class="aoc-pub-header__nav-bar-link"> <a class="" href="/web/chicago-catholic/past-issues"> Past Issues</a> </div> </li> <li class="aoc-pub-header__site-mobile-menu__item"> <div class="aoc-pub-header__nav-bar-link"> <a class="" href="/web/chicago-catholic/subscribe"> Subscribe </a> </div> </li> </ul> </section> </nav><!-- End mobile nav --> <div class=aoc-pub-header__site-menu><div><ul class=aoc-pub-header__site-menu-list><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=scripture>Scripture</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=coronavirus>Coronavirus</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=women+religious>Women Religious</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=parishes>Parishes</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=vaccine>Vaccine</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=priests>Priests</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=bishops>Bishops</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=renew+my+church>Renew My Church</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=clergy+sexual+abuse>Clergy Sexual Abuse</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=cardinal+cupich>Cardinal Cupich</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=holy+week>Holy Week</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=catholic+hospitals>Catholic Hospitals</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=high+schools>High Schools</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=easter>Easter</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=racial+divide>Racial Divide</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=religious+life>Religious Life</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=ordination>Ordination</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=racism>Racism</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=laudato+si>Laudato Si</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=little+company+of+mary+hospital>Little Company Of Mary Hospital</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=holy+name+cathedral>Holy Name Cathedral</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=men+religious>Men Religious</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=jubilarians>Jubilarians</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=vocations>Vocations</a></li><li class=aoc-pub-header__site-menu-item><a href=/web/chicago-catholic/article-index?p_p_id=101_INSTANCE_kQChH3UBExp5&p_r_p_564233524_tag=175th+anniversary>175th Anniversary</a></li></ul></div></div> </header><div class=aoc-overlay></div><div id=content> <!-- 1-2 Columns (70/30) --> <div class="layout-2-70-30" id="main-content" role="main"> <div class="portlet-layout row-fluid flex-container"> <div class="portlet-column portlet-column-first span9" id="column-1"> <div class="portlet-dropzone portlet-column-content-first" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_FriendlyJournal_WAR_friendlyjournalportlet_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_FriendlyJournal_WAR_friendlyjournalportlet_" > <span id="p_FriendlyJournal_WAR_friendlyjournalportlet"></span> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd"> <style> #aoc #aoc-pub-social-media-sticky-sticky-wrapper, #aoc #aoc-pub-social-media-books-sticky-sticky-wrapper { margin-left: -45px; position: fixed; top: 240px; } #aoc .aoc-pub-article__header--author { text-transform: capitalize; } @media screen and (max-width: 1023px) { #aoc-pub-social-media-sticky {display: none;} #aoc .aoc-pub-article__social-media-mobile { display: inline-flex; list-style: none; margin: 0; } #aoc .aoc-pub-article__fb-share, #aoc #aoc-mobile-facebook{ margin-right: 10px; } } </style> <!-- sticky element --> <div id="aoc-pub-social-media-sticky"> <ul class="aoc-pub-article__social-media"> <li> <a id="aoc-sticky-facebook" class="aoc-pub-article__social-media--link" href="#" target="_blank"> <svg class="aoc-pub-article__social-media--icon"> <use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#icon-fb" /> </svg> </a> </li> <li> <a id="aoc-sticky-twitter" href="#" target="_blank" class="aoc-pub-article__social-media--link"> <svg class="aoc-pub-article__social-media--icon"> <use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#icon-twitter" /> </svg> </a> </li> </ul> </div> <main class="aoc-pub-article__main"> <section class="aoc-pub-article"> <header class="aoc-pub-article__header"> <div class="aoc-pub-article-banner"> <h2 class="aoc-pub-article-banner__title">Cardinal Blase J. Cupich</h2> <img src="/documents/290621/291117/Column+Banner%2C+Cardinal+Blase+J.+Cupich/a4621701-18c5-4521-aaae-d7e838eea94f?t=1493846401000" class="aoc-pub-article-banner__image" /> </div> <h1 class="aoc-pub-headers-h1">Pope Francis: ‘Morally everyone must take the vaccine’</h1> <h4 class="aoc-pub-article__header--author"> Wednesday, May 5, 2021 </h4> </header> <!-- Social Media Mobile --> <ul class="aoc-pub-article__social-media-mobile"> <li> <a id="aoc-mobile-facebook" class="aoc-pub-article__social-media--link" href="#" target="_blank"> <svg class="aoc-pub-article__social-media--icon"> <use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#icon-fb" /> </svg> </a> </li> <li> <a id="aoc-mobile-twitter" href="#" target="_blank" class="aoc-pub-article__social-media--link"> <svg class="aoc-pub-article__social-media--icon"> <use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#icon-twitter" /> </svg> </a> </li> </ul> <article class="aoc-pub-article__content"> <p>While the growing availability of effective COVID-19 vaccines is a sign of hope, the pandemic is still far from over. The number of cases is growing globally, with India seeing more than 400,000 in just one day. As the virus mutates, the pandemic will continue to wreak havoc with mounting death tolls, financial ruin, social isolation and great suffering for the most vulnerable.</p> <p>The church is called to accompany humanity, as Pope Francis noted in his Sept. 30, 2020, weekly audience. We must bring “healing and salvation in the midst of sickness and death … tenderness in the midst of hatred … and ‘viralize’ love and ‘globalize’ hope in the light of faith.”</p> <p>We must also bring truth and, as he urged in “Fratelli Tutti,” look upon this moment as a new opportunity to “rediscover once for all that we need one another, and that in this way our human family can experience a rebirth, with all its faces, all its hands and all its voices.”</p> <p>Nothing less than the future of humanity is at stake, which is why the Holy Father insisted in January that “morally everyone must take the vaccine. It is the moral choice because it is about your life but also the lives of others.”</p> <p>Because some within society — and even within the church — have spread dangerous misinformation about the vaccines, the Vatican has published a document clarifying&nbsp; the vaccines’ safety, effectiveness and moral acceptability (see humandevelopment.va). Here are some of the document’s more salient points:</p> <ul> <li>Vaccination is a simple, safe and effective way of protecting people against harmful diseases using the body’s natural defenses to build resistance to dangerous infections. Vaccines are thoroughly tested and monitored to ensure they are safe.</li> <li>Vaccinations “can be used with a clear conscience and that the use of such vaccines does not signify some sort of cooperation with voluntary abortion.” In fact, the moral responsibility is to vaccinate in order to avoid serious health risks for children and the general population.</li> <li>Listen to the authoritative voice of the church on moral issues. Contrary to statements made by some in the church today, the Congregation for the Doctrine of the Faith, whose task is to promote and protect doctrine in matters of faith and morals, has made clear that in the face of the COVID-19 pandemic, all vaccinations recognized as clinically safe and effective may be used.</li> <li>We need to trust science, not rumors and conspiracy theories: “Like the virus, misinformation can spread quickly. It is harmful and complicates pandemic response efforts. It is important to follow the advice of trusted sources, including local public health authorities and the websites of relevant regional and international organizations.”</li> <li>We all have a responsibility not to share unverified information that comes from dubious sources. As the Holy Father reminds us, “social aggression has found unparalleled room for expansion through computers and mobile devices,” which “has now given free rein to ideologies,” blocking “the kind of serene reflection that could lead us to a shared wisdom” and preventing us from penetrating “to the heart of matters, and to recognize what is essential to give meaning to our lives” (“Fratelli Tutti,” 44-45; 50). Yet we can together “seek the truth in dialogue,” through “the process of building fraternity be it local or universal … by spirits that are free and open to authentic encounters” (50).</li> </ul> <p>This virus has left the human family vulnerable and wounded. This shared suffering teaches us that we must work together to bring this pandemic to an end. That means getting vaccinated as soon as possible — not only to protect ourselves, but also so that we do not pass on this virus to those who are more likely to die from it. It also means doing what we can to help others get vaccinated. And if you’ve already received the vaccine, consider helping neighbors who are struggling to navigate the appointment-making process, or who may need a ride.</p> <p>This moment provides a new opportunity to “rediscover once for all that we need one another, and that in this way our human family can experience a rebirth, with all its faces, all its hands and all its voices,” as Pope Francis said. In other words, we are our brothers’ and sisters’ keepers. Getting vaccinated is an essential way to show it.</p> <p>&nbsp;</p> <p>&nbsp;</p> </article> <!--Tags--> <div class="aoc-pub-article__topics"> <h4 class="aoc-pub-article__topics__title">Topics:</h4> <ul class="aoc-pub-article__topics__list"> <script>AUI().use("aui-base",function(a){Liferay.Service("/aoc-service-portlet.taghit/hit-tags",{groupId:290621,userId:20306,tagNames:"covid-19"},function(b){console.log(b)})});</script> <li class="aoc-pub-article__topics__list--item"><a href="/web/chicago-catholic/article-index/tags/covid-19">covid-19</a></li> <script>AUI().use("aui-base",function(a){Liferay.Service("/aoc-service-portlet.taghit/hit-tags",{groupId:290621,userId:20306,tagNames:"vaccine"},function(b){console.log(b)})});</script> <li class="aoc-pub-article__topics__list--item"><a href="/web/chicago-catholic/article-index/tags/vaccine">vaccine</a></li> </ul> </div> </section> </main> <script>function socialLinks(){uri=window.location;uri=uri.toString();enc=encodeURIComponent(uri);prtitle="Pope Francis: ‘Morally everyone must take the vaccine’";prtitle=encodeURI(prtitle);$("#aoc-sticky-twitter").attr("href","https://twitter.com/intent/tweet?url="+enc+"&amp;text="+prtitle+"&amp;via=chicagocatholic");$("#aoc-mobile-twitter").attr("href","https://twitter.com/intent/tweet?url="+enc+"&amp;text="+prtitle+"&amp;via=chicagocatholic");$("#aoc-sticky-facebook").attr("href","https://www.facebook.com/sharer/sharer.php?u="+enc);$("#aoc-mobile-facebook").attr("href","https://www.facebook.com/sharer/sharer.php?u="+enc)}$(document).ready(function(){$("#aoc-pub-social-media-sticky").sticky({topSpacing:0});$("#aoc-pub-social-media-books-sticky").sticky({topSpacing:0});$("#aoc-pub-events-nav-sticky").sticky({topSpacing:100});socialLinks()});</script> </div> </div> </div> </div> </div> <div class="portlet-column portlet-column-last span3" id="column-2"> <div class="portlet-dropzone portlet-column-content portlet-column-content-last" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_GVPgh1kRVjL2_" > <span id="p_56_INSTANCE_GVPgh1kRVjL2"></span> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article"> <style type="text/css">@media screen and (max-width:1023px){#aoc .aoc-pub-signup{display:none}}</style> <div class="aoc-pub-signup"> <h3 class="aoc-pub-signup__title">Sign up for our email newsletter</h3> <form action="https://chicagocatholic.us16.list-manage.com/subscribe/post?u=40359df0d7f823dd92291216c&amp;id=0429b6bd71" class="validate aoc-pub-signup__form" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank"><input class="email" id="mce-EMAIL" name="EMAIL" placeholder="Email" required="" type="text" value="" /> <div aria-hidden="true" style="position: absolute; left: -5000px;"><input name="b_40359df0d7f823dd92291216c_0429b6bd71" tabindex="-1" type="text" value="" /></div> <input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Go" />&nbsp;</form> </div> </div> <div class="entry-links"> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Y7pxipEClBOS_" > <span id="p_56_INSTANCE_Y7pxipEClBOS"></span> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article"> <style> #aoc .aoc-pub-thumbnails-vertical__wrapper { height: auto; width: auto; } @media screen and (min-width: 1024px) { #aoc #ads-column.aoc-pub-thumbnails-vertical__wrapper { display: block !important; } } </style> <div id="ads-column" class="aoc-pub-thumbnails-vertical__wrapper"> <p>Advertising</p> <div class="aoc-pub-thumbnails-vertical"> <!--/* * * Chicago Catholic * - Internal Sidebars * */--> <!--/* * * Archdiocese of Chicago Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad1"><ins data-revive-zoneid="2" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Archdiocese of Chicago Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad2"><ins data-revive-zoneid="4" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Archdiocese of Chicago Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad3"><ins data-revive-zoneid="6" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Archdiocese of Chicago Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad4"><ins data-revive-zoneid="9" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Archdiocese of Chicago Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad5"><ins data-revive-zoneid="11" data-revive-block="1" data-revive-blockcampaign="1"v data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Archdiocese of Chicago Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad6"><ins data-revive-zoneid="14" data-revive-block="1" data-revive-blockcampaign="1" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad7"> <ins data-revive-zoneid="69" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad8"> <ins data-revive-zoneid="70" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad9"> <ins data-revive-zoneid="72" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> <!--/* * * Revive Adserver Asynchronous JS Tag * - Generated with Revive Adserver v4.0.1 * */--> <figure class="aoc-pub-thumbnails-vertical__thumbnail" id="ad10"> <ins data-revive-zoneid="73" data-revive-id="76a2cdc0d85d35a460a68c27b1acff77"></ins></figure> <script async src="//advertisements.archchicago.org/www/delivery/asyncjs.php"></script> </div> </div> <script src="//cdnjs.cloudflare.com/ajax/libs/underscore.js/1.8.3/underscore-min.js"></script> <script>"use strict";window.onload=(function(){var f="";var j="";var h=$("article.aoc-pub-article__content");var l=$(h).children("p:nth-child(3n+0)");console.log("paragraphs"+JSON.stringify(l));var b=1;l.each(function(){$(this).attr("id","p"+b);b++});var i=function(n){n?document.getElementById("ads-column").style.display=null:document.getElementById("ads-column").style.display="none"};var m=function(n,q){var p=document.getElementById(n);var o=document.getElementById(q);p.parentNode.insertBefore(o,p.nextSibling)};var g=function(n,q){var p=document.getElementById(n);var o=document.getElementById(q);console.log("new el id = "+o);p.appendChild(o)};var e=function(){["ad1","ad2","ad3","ad4","ad5","ad6"].forEach(function(n){g("ads-column",n)})};var c=function(){m("p1","ad1");m("p1","ad2");m("p2","ad3");m("p2","ad4");m("p3","ad5");m("p3","ad6")};var d=function(){m("p1","ad1");m("p1","ad2");m("p2","ad3");m("p2","ad4");m("p3","ad5");m("p3","ad6")};var a=function(n){if(n==="desktop"){e();i(true)}else{if(n==="tablet"){i(false);c()}else{i(false);d()}}};var k=function(){if(window.innerWidth>1023){return"desktop"}else{if(window.innerWidth>575&&window.innerWidth<=1023){return"tablet"}else{return"mobile"}}};window.addEventListener("resize",_.throttle(function(){var n=k();if(n!==f){a(n);f=n}},300));f=k();a(f)})();</script> </div> <div class="entry-links"> </div> </div> </div> </div> </div> </div> </div> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <footer class="aoc-pub-footer aoc-pub-footer--bg"> <div class=row><div class="aoc-pub-footer__one-half"> <div class="aoc-pub-footer__col"> <!-- Mobile Social Media --> <ul class="aoc-pub-footer__social-media"> <li>Follow Us</li> <li> <a href="https://www.facebook.com/ChicagoCatholic/" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#icon-fb" /> </svg> </a> </li> <li> <a href="https://twitter.com/chicagocatholic" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#icon-twitter" /> </svg> </a> </li> <li> <a href="https://www.youtube.com/user/CatholicChicago" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-publication-theme/resources/svg/svg-sprite.svg#icon-youtube" /> </svg> </a> </li> <li> <a href="https://www.instagram.com/chicagocatholic/" target="_blank"> <svg class="aoc-pub-social-media__icon"> <use xlink:href="/aoc-theme/resources/svg/svg-sprite.svg#icon-instagram" /> </svg> </a> </li> </ul> <ul class="aoc-pub-footer__ul"> <li class="aoc-pub-footer__li">Copyright © 2020 Chicago Catholic</li> <li class="aoc-pub-footer__li">All rights reserved</li> </ul> </div> <!-- Footer Nav --> <div class="aoc-pub-footer__col"> <ul class="aoc-pub-footer__ul"> <li class="aoc-pub-footer__li"> <a href="https://www.chicagocatholic.com/about"> About </a> </li> <li class="aoc-pub-footer__li"> <a href="https://www.chicagocatholic.com/contact-us"> Contact Us </a> </li> </ul> </div> </div> <div class="aoc-pub-footer__second-half"> <div class="aoc-pub-footer__col"> <ul class="aoc-pub-ul__unstyled"> <li class="aoc-pub-footer-nav__item"> <a href="https://www.chicagocatholic.com/advertise"> Advertise </a> </li> <li class="aoc-pub-footer-nav__item"> <a href="https://www.chicagocatholic.com/privacy-policy"> Privacy Policy </a> </li> <li class="aoc-pub-footer-nav__item"> <a href="https://www.chicagocatholic.com/subscriber-services"> Subscriber Services </a> </li> </ul> </div> </div></div></footer></footer></div></div> <script src="https://www.chicagocatholic.com/notifications-portlet/notifications/js/main.js?browserId=other&amp;minifierType=js&amp;languageId=en_US&amp;b=6205&amp;t=1619915714000" type="text/javascript"></script> <script type="text/javascript">Liferay.Util.addInputFocus();</script> <script type="text/javascript">Liferay.Portlet.onLoad({canEditTitle:false,columnPos:0,isStatic:"end",namespacedId:"p_p_id_FriendlyJournal_WAR_friendlyjournalportlet_",portletId:"FriendlyJournal_WAR_friendlyjournalportlet",refreshURL:"\x2fc\x2fportal\x2frender_portlet\x3fp_l_id\x3d335935\x26p_p_id\x3dFriendlyJournal_WAR_friendlyjournalportlet\x26p_p_lifecycle\x3d0\x26p_t_lifecycle\x3d0\x26p_p_state\x3dnormal\x26p_p_mode\x3dview\x26p_p_col_id\x3dcolumn-1\x26p_p_col_pos\x3d0\x26p_p_col_count\x3d1\x26p_p_isolated\x3d1\x26currentURL\x3d\x252Fcardinal-blase-j\x2e-cupich\x252F-\x252Farticle\x252F2021\x252F05\x252F05\x252Fpope-francis-morally-everyone-must-take-the-vaccine-\x26_FriendlyJournal_WAR_friendlyjournalportlet_action\x3ddetail-view\x26_FriendlyJournal_WAR_friendlyjournalportlet_articleUrl\x3dpope-francis-morally-everyone-must-take-the-vaccine-\x26_FriendlyJournal_WAR_friendlyjournalportlet_articleDay\x3d05\x26_FriendlyJournal_WAR_friendlyjournalportlet_articleYear\x3d2021\x26_FriendlyJournal_WAR_friendlyjournalportlet_articleMonth\x3d05"});Liferay.Portlet.onLoad({canEditTitle:false,columnPos:0,isStatic:"end",namespacedId:"p_p_id_56_INSTANCE_GVPgh1kRVjL2_",portletId:"56_INSTANCE_GVPgh1kRVjL2",refreshURL:"\x2fc\x2fportal\x2frender_portlet\x3fp_l_id\x3d335935\x26p_p_id\x3d56_INSTANCE_GVPgh1kRVjL2\x26p_p_lifecycle\x3d0\x26p_t_lifecycle\x3d0\x26p_p_state\x3dnormal\x26p_p_mode\x3dview\x26p_p_col_id\x3dcolumn-2\x26p_p_col_pos\x3d0\x26p_p_col_count\x3d2\x26p_p_isolated\x3d1\x26currentURL\x3d\x252Fcardinal-blase-j\x2e-cupich\x252F-\x252Farticle\x252F2021\x252F05\x252F05\x252Fpope-francis-morally-everyone-must-take-the-vaccine-"});Liferay.Portlet.onLoad({canEditTitle:false,columnPos:1,isStatic:"end",namespacedId:"p_p_id_56_INSTANCE_Y7pxipEClBOS_",portletId:"56_INSTANCE_Y7pxipEClBOS",refreshURL:"\x2fc\x2fportal\x2frender_portlet\x3fp_l_id\x3d335935\x26p_p_id\x3d56_INSTANCE_Y7pxipEClBOS\x26p_p_lifecycle\x3d0\x26p_t_lifecycle\x3d0\x26p_p_state\x3dnormal\x26p_p_mode\x3dview\x26p_p_col_id\x3dcolumn-2\x26p_p_col_pos\x3d1\x26p_p_col_count\x3d2\x26p_p_isolated\x3d1\x26currentURL\x3d\x252Fcardinal-blase-j\x2e-cupich\x252F-\x252Farticle\x252F2021\x252F05\x252F05\x252Fpope-francis-morally-everyone-must-take-the-vaccine-"});AUI().use("aui-base","liferay-menu","liferay-notice","liferay-poller","liferay-session",function(a){(function(){Liferay.Util.addInputType();Liferay.Portlet.ready(function(b,c){Liferay.Util.addInputType(c)});if(a.UA.mobile){Liferay.Util.addInputCancel()}})();(function(){new Liferay.Menu();var b=Liferay.Data.notices;for(var c=1;c<b.length;c++){new Liferay.Notice(b[c])}})();(function(){Liferay.Session=new Liferay.SessionBase({autoExtend:true,sessionLength:30,redirectOnExpire:false,redirectUrl:"https\x3a\x2f\x2fwww\x2echicagocatholic\x2ecom\x2fweb\x2fguest",warningLength:1})})()});</script> <script src="https://www.chicagocatholic.com/aoc-publication-theme/js/main.js?browserId=other&amp;minifierType=js&amp;languageId=en_US&amp;b=6205&amp;t=1617231287000" type="text/javascript"></script> <script type="text/javascript"></script> <script src=/aoc-publication-theme/resources/js/lib-footer-5ea1eca47d.js></script> <script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-account="58596" data-user="52070" async></script> </body></html> 